変数名は適切に

とあるクラスに Exit なんて付いている bool 型のメンバ変数があって、何かが終了していることを示すのかと一瞬思ったのですが、どうもそれ (どれ) が存在しているかどうかを表しているらしい。たぶん Exist と書きたかったのだろうと思う。コメントが無い以上ソースを読んで処理を理解するしかないので、名前は意味の通るものにしてほしいな、と思いました。 C++ Builder にはファイルを跨いだ文字列の置換機能が無いので、後から気付いても面倒で直さないということもあるのでしょうけど。でもたまに Maxmum みたいな謎の単語がパブリックなインターフェイスとして公開されていると使う側としては非常にしんどいので、明らかなミスは修正して頂ければとはい、思うわけです。勝手に直しちゃいましたけど。